DivX.com: The Official Site of DivX Video

Get DivX 5.1
Find more software products in the DivX Software section

WinDVD Creator 2 Platinum
By: InterVideo
Price: 99.95 USD
The fastest and easiest software to make your home movies. Features: DivX support, Dolby Digital support, Direct Recording, UniPass, Motion Menu, Advance Scene Editing, Photo Slide Show, Advanced Smart Rendering. Try It Today!
Buy Now 99.95 USD
Buy Now Try
More Info

Find more in the DivX Movies section
Some Folks Call It a Sling Blade
See the short movie that provided the basis for the academy award winning film Sling Blade and launched Billy Bob Thornton as a Hollywood mega-star! Fans of Sling Blade owe it to themselves to see this darker, Hitchcock inspired version that also stars Molly Ringwald and J.T. Walsh.
Read all of our latest announcements
 | New DivX for Mac Beta 2003-10-01 21:08 GMT
 | Check out the new DivX for Mac 5.1 Beta release and send us your feedback.
 | DivXNetworks Announces DivX® Video Technology to Support the AMD Athlon™ 64 Processor Family 2003-09-23 20:48 GMT
 | Today we announced that DivX® will support the newly-launched AMD Athlon™ 64 processor. This will includes a special Dr. DivX: AMD64 Edition.
 | Dvorak on DivX 2003-09-22 20:32 GMT
 | Noted PC Magazine columnist John Dvorak: "By this time next year, DivX will be in the public lexicon." Check out the article entitled "DivX Reloaded."
 | DivX and DivX Pro 5.1 released 2003-09-02 02:08 GMT
 | Today we released version 5.1 of DivX and DivX Pro. In our opinion, this is the biggest improvement in DivX ever, even bigger than the jump from DivX 4.1.2 to DivX 5.0. Judge for yourself. Thanks for using DivX.
» More Announcements

 | Learn more about partnership opportunities |  | Information for new users
Want to use DivX® technology in your products? We have industry-specific programs for game developers and hardware manufacturers, in addition to general partnership opportunities. Please contact us for more information. |  | We were all new to DivX® once. Don't feel intimidated. Everything you need to know is in our Newbies Section
Join the DivX newsletter!

How often do you rent movies from a video store or online service?
 | At least once a week
 | Every two weeks
 | Once a month
 | Less than once a month
Download DivX 5.1

Home | DivX | Movies | Software | Hardware | Skins | Forums | Support
About DivX | Contact Us | Advertising | Jobs | Corporate Information | DivX Labs

Copyright © 2000-2003 All rights reserved.
DivX® is a registered trademark of DivXNetworks, Inc.